Email Management
Take Control of Your Inbox

Evaluate, process, and organize your email by setting up an email reference system. The distinction between reference and action information is necessary for Inbox organization.

Table of Contents
Take Control of Your Inbox ................................................................................................................................. 1
Changing Views ................................................................................................................................................... 1
Strategies for Reviewing Email ........................................................................................................................... 1
Getting More Efficient ........................................................................................................................................ 2
   Create Folders ............................................................................................................................................. 2
   Color Code Messages .................................................................................................................................. 2
   Flag for Follow-up ....................................................................................................................................... 3
Email Reference System ..................................................................................................................................... 3
Sorting Email Messages ...................................................................................................................................... 3
Add Additional Contact (people) Info ................................................................................................................. 5
Automatically Color Code Appointments ........................................................................................................... 5
Using Automatic Replies ..................................................................................................................................... 6
Mailbox Rules ..................................................................................................................................................... 6
Junk E-mail Filters ............................................................................................................................................... 7
Meeting Notes – applies Outlook 2013 .............................................................................................................. 7
Online Archive Email ........................................................................................................................................... 7
Outlook 2013 ...................................................................................................................................................... 8
Contact Info ........................................................................................................................................................ 8
Take Control of Your Inbox
There are Five aspects/features that can allow you to take control of email:

- Views that meet your needs
  - By sender or date
  - Conversation
- Settings for email review
  - Reading Pane
  - Mark Messages for review
- Sorting/Storing messages, project related
  - Create folders
- Tagging Messages
  - Flags
  - Categories
- Automated Actions
  - Rules

Changing Views
Arranging mail by date or sender

From the View tab, within the Arrangement group.

- To view all messages by Sender and click on From. Displays all messages in alphabetic order

Strategies for Reviewing Email

- Viewing messages by conversation (introduced in Outlook 2010)
- Reading Pane – from the View tab, within the Layout group
- Marking Messages
  - From the Home tab, with the Tags group, click on Unread/Read
  - Right-click on a message or group of messages, select Mark as Read or Mark as Unread
Getting More Efficient
Grouping similar messages into folders is a good practice for Inbox organization.

Create Folders
a. Pending Folder
b. Set Properties for a Folder
   • Right click on folder and select Show total number of times.
   • Click on OK.

Color Code Messages
1. Set a Quick Click
   a. From the Home tab, from the Tags group, click on Categorize and select All Categories from the menu.
   b. From the Color Categories dialog box, select the check box for the category to change a color, rename, delete and add categories. Click on OK.
   c. From the Set Quick Click dialog box, select a category and click on OK.
   d. From the Inbox, click within the Categories column to add a Quick Click to the message.
**Flag for Follow-up**
Messages and tasks can be classified and marked for action by using Quick Flags.

a. Flagged messages appear in the **To-Do Bar** and your task list.
b. Drag and Drop message directly to the **To-Do Bar**.
c. Change the subject of a flagged message in the **To-Do Bar**, this doesn’t change the subject of the message.
d. Mark as complete - click on the flag and select **Mark Complete**
e. **View Options** - from the **View** tab, click on the **To-Do bar** and select which items appear. From the To-Do bar, select **Options** to set the number of items.

**Email Reference System**
A straightforward and efficient email reference system is the first step towards an organized Inbox. Each incoming message causes an action, by using a reference system will allow you to keep a clean Inbox. Up to 1/3 of email messages are considered reference information.

1. **Reference** information – information (email message) that does **not** required you to complete an action but you need to keep for future reference. The use of folders, contacts and notes helps in the organization.
2. **Action** information – information that (email message) **does** require you to complete an action. The use of calendar and tasks.

**Sorting Email Messages**
Set aside uninterrupted time to process and organize your email, reserve 1 hour per day by splitting the time into two 30 minute sections of time on your calendar. Mark your calendar as busy, 30 minutes in the
AM and 30 minutes in the PM to check your email daily. The use of the Four D’s decision making model will make it easy to sort through your email one item at a time.

1. **Delete it** – this can be a scary process, but think about the percentage of information that you keep that you actually use. About 50% of all email received can be deleted or filed away for future reference.
   a. Is the information contained found somewhere else? If yes, delete it.
   b. Are you required to keep information contained within message? If not, delete it.

2. **Do it** - can’t delete it, can I do it in less than two minutes? Just DO IT.
   a. Respond to message
   b. Make a phone call
   c. Using **Quick Parts** - It will surprised you how many messages you can process in less than two minutes
      • Reusable content made easy-select the content that you have created and want to reuse.
      • Add selected content to Quick Parts - within the body of a new message, click on the Insert tab and click on Quick Parts and select Save Selection to Quick Part Gallery.
      • Enter a Name for your Quick Part and click on OK.

   • To Use a Quick Part - from the Insert tab, click on Quick Parts and the gallery will all of your saved Quick Parts is displayed. Click on the Quick Part and content will be inserted at the existing cursor position.
   • Right-clicking on the desired Quick Part will display more advanced options for insertion.
   • Keyboard shortcut- enter the first few letters of the name for the quick part and press F3.

*QuickPart stores a local file on computer*: Document & settings-->Username-->Application Data--Microsoft-->Templates--> normalEmail.dotm, copy this file to another pc to access Quick Parts on other computers.

3. **Delegate it** – if you can delegate it, do it right away. Once you delegate the action, delete original message or move into your reference system.

4. **Defer it** – can’t be deleted, can’t do it in less than two minutes, can’t delegate it, and it isn’t a reference action. Defer the message to your calendar or tasks to complete later.
   a. Drag and Drop method
      • Calendar and/or To-Do Bar
      • Contacts
      • Tasks
      • Notes
Add Additional Contact (people) Info
1. From the Navigation Bar click on People
2. Double-click on the contact you want to open
3. From the Show group, click on All Fields
4. From the Select box, select the type of information you want to work from.
5. Click in the Value field and enter text

Automatically Color Code Appointments
1. With your calendar open, click on the View tab, within the Current View group, click on the View Settings command.
2. From the Advanced View Settings dialog box and click on Conditional Formatting button.
3. From the Conditional Formatting dialog box click on Add to create a new rule.
4. Enter a Name for the rule and select a Color from the list.
5. Click on the Condition button to set up the condition or conditions for Outlook to automatically apply the rule.
a. Within the **Search for the word(s)** field, enter one or more keywords that you want Outlook to match.
   *Note - if you enter two or more words, the appointment must match all the words to satisfy the condition.

b. Within the **In** field select where you want Outlook to search for the keywords: Subject Field Only, Subject and Notes Fields, or Frequently-Used Text Fields.

c. Color-code appointments and meetings created by another person, click **Organized By** and then select a contact.

d. Color-code appointments and meetings that have a particular attendee, click **Attendees** and then select a contact.

e. Color-code appointments by **Time**, use the Time lists to select an operator (Starts, Ends, Created, or Modified) and a time (such as Tomorrow or Next Week).

f. Click **OK** to return to the Automatic Formatting dialog box and click **OK** to put the new rule into effect.

**Using Automatic Replies**

Manage email before it is even sent. From the **File** tab, click on **Automatic Replies** (Out of Office)

- Inside My Organization or Outside My Organization

**Mailbox Rules**

An action that Outlook takes automatically upon arrival or sending messages that meets the conditions set by you is a rule. Only unread messages operate rules, stay organized and up-to-date by using rules.

1. Create a rule- From the **File** Tab, click on **Manage Rules & Alerts** and click on **New Rule**.

From the **Rules Wizard** dialog box, select a template from the **Stay Organized** or **Stay Up to Date** sections.
2. From the Rules Wizard dialog box, select an underlined value within the Edit the rule description section and click on Next.
   a. Select a condition(s) that you want the messages to meet for the rule and click on Next.
   b. Select a action(s) that you want the messages to meet for the rule and click on Next.
   c. Select if any exception(s) to the rule and click on Next.
3. Specify a name for this rule and select:
   • Run this rule now on messages already in “folder” check box
   • Turn on this rule check box
   • To apply this rule to all your e-mail accounts and the Inbox associated with each account, select the Create this rule on all accounts check box.
4. Click on Finish.


Junk E-mail Filters
The Junk Email filters your incoming messages automatically; it does not stop junk email from being delivered but diverts suspected spam to your Junk E-mail folder.

- Right-click on an email message, select Junk E-Mail and choose a filter from the drop down list... Or with an email message open, from the Message tab, within the Delete group, click on Junk command and select a filter from the menu.

Meeting Notes – applies Outlook 2013
Take Notes in OneNote from an appointment in your Outlook calendar. The notes will automatically include the date, time, location, and people involved in your meeting –

Online Archive Email
The Online Archive (Faculty/Staff Email) allows you to access older emails from your office computer and webmail. It stores important messages long-term, since there is no expiration date on mail stored in the Online Archive. Messages that are 2 years or older will be automatically moved into your new Online Archive, retaining the same file structure as your inbox. Email that is newer than 2 years, will remain in your Inbox.

Online Archive Best Practices:
- Deleting unnecessary messages is always preferred over storing messages.
• Every 24 hours Exchange will search for mail older than 2 years and move it automatically for you.
• You can manually select any "younger mail" and move it down to the existing folders or you can create a new folder in your Online Archive.
• You can drop and drag any messages you want into the online archive.
• Auto-Archive Feature within Outlook 2013 will no longer function

**Outlook 2013**

Outlook 2013 functions and looks similar to web mail programs. Reply to an email within the main window, quickly delete messages in your inbox. An “X” is displayed next to the “flag” icon – quickly sort through important and not so important emails.

From the navigation bar a smart-preview feature is available when you hover over the four main tools in Outlook: Mail, Calendar, People, and Tasks. No need to actually switch out of the Main window.

Forgetting to include an attachment is a common email mishap. Outlook 2013 helps avoid this easy-to-make mistake with a “warning” that pop up if you reference an attachment in the body of the email but don’t actually include it.

The Weather Bar feature lets you see your local current forecast right in Outlook.

---

**Contact Info**

Robin A Schmid, Training Support Specialist | St. John Fisher College
3690 East Ave | Rochester NY 14618| Email | 585.385.8016
Follow me Twitter: roblingschmid